DPChallenge: A Digital Photography Contest You are not logged in. (log in or register
 

DPChallenge Forums >> Stock Photography >> 10 or so Photographers wanted For New Stock Site
Pages:  
Showing posts 26 - 32 of 32, (reverse)
AuthorThread
08/18/2006 02:10:26 PM · #26
I'm getting the following error after entering title and keywords and hitting the "Proceed" button:

Error Executing Database Query.


Invalid argument value: Duplicate entry '127' for key 1
 
The error occurred in D:\ ...

Etc....

I'll send you the rest via PM.
08/18/2006 02:31:51 PM · #27
I sent an email to the accepted picture list, but not sure if anyone reads it. I noticed that in the case where there was more then one page of pictures (ie wildlife/animals) that some thumbnails showed on both pages some on either, and it seemed to load randomly for each page.

For example, it would show my picture
a) on page one
b) on page one AND on page two
c) on page two
d) neither on page one or two.

My best guess is that it randomly fills the thumbnails each time, however it doesn't take into account the pictures shown on the previous page.
08/19/2006 05:18:42 AM · #28
I uploaded yesterday with no problem. :)
08/19/2006 06:25:59 AM · #29
Urrr, It appears to be down.

Nothing on that IP is responding currently, pop, http, https, pop3. Me thinks it's fallen off the web, with a quiet little thump. :-)
08/19/2006 06:40:19 AM · #30
down for me too
08/19/2006 08:35:11 AM · #31
Thanks for the reply on those duplicate entries error messages..Couldnt recreate them on this end so you guys spotting it was a big help.

One of the best places to verify if a site is up or not is //www.dnsstuff.com/

Ping to iphotodepot.com
Generated by //www.DNSstuff.com at 12:34:13 GMT on 19 Aug 2006.

Pinging iphotodepot.com [65.40.25.142]:

Ping #1: Got reply from 65.40.25.142 in 69ms [TTL=50]
Ping #2: Got reply from 65.40.25.142 in 54ms [TTL=50]
Ping #3: Got reply from 65.40.25.142 in 53ms [TTL=50]
Ping #4: Got reply from 65.40.25.142 in 54ms [TTL=50]

Variation: 16ms (+/- 27%)

Shortest Time: 53ms
Average: 58ms
Longest Time: 69ms

On to the FTP question, that will be added a bit down the road ;)
08/20/2006 05:16:50 AM · #32
FYI, There's still something odd going on with your site, are you blocking some IP ranges? Or maybe embarq are firewalling it?

I can ping it from home (219.89.144.198) but I can't get an http connect using a browser, telnet or wget.

Same from 222.154.230.198, good ping, but no http connect.

But I can get to it via our leased line at work (210.54.253.5) (http and ping)

I've got no comments on the actual site as I've not looked at it yet (the http connect I got was at the command line from an network appliance machine.)

Cheers, Me.
Pages:  
Current Server Time: 07/31/2021 12:18:39 PM

Please log in or register to post to the forums.


Home - Challenges - Community - League - Photos - Cameras - Lenses - Learn - Prints! - Help - Terms of Use - Privacy - Top ^
DPChallenge, and website content and design, Copyright © 2001-2021 Challenging Technologies, LLC.
All digital photo copyrights belong to the photographers and may not be used without permission.
Proudly hosted by Sargasso Networks. Current Server Time: 07/31/2021 12:18:39 PM EDT.