DPChallenge: A Digital Photography Contest You are not logged in. (log in or register
 

DPChallenge Forums >> Hardware and Software >> HELP with my Olympus E30
Pages:  
Showing posts 1 - 3 of 3, (reverse)
AuthorThread
04/19/2010 03:37:38 PM · #1
I just upgraded cameras (well I've still got my old Olympus E500) to an Olympus E30.........with my E500 I always took pics in both RAW +HQ and never had any issues when I went to open the RAW files in Elements 6........so I received my E30 today took some pics in both RAW and the choices in the E30 is RAW + L(large) Medium Small and somethin else.....I've taken images in all these modes with the RAW but when I go to open the RAW images in Elements it gives me an error message that says "cannot open the ORF because it is the wrong type of.." that is all the message says.....any clue

I've got a photo shoot tonight and would really likek to use it but not sure I want to risk not getting my RAW's to open
04/19/2010 04:04:44 PM · #2
Probably you need to update "camera raw": //www.adobe.com/products/photoshop/cameraraw.html Scroll down a bit!

Then it says somewhere which folder the plug-in needs to be put in. It works for Elements 6 even though it says CS4.

I had the same problem and also use Elements 6. I always updated but never put the plug-in into the right place.

Hope this helps!
04/19/2010 07:35:07 PM · #3
thanks I will give it a try.........I used my E500 for the shoot except for a couple just to be safe!
Pages:  
Current Server Time: 11/28/2020 06:09:09 PM

Please log in or register to post to the forums.


Home - Challenges - Community - League - Photos - Cameras - Lenses - Learn - Prints! - Help - Terms of Use - Privacy - Top ^
DPChallenge, and website content and design, Copyright © 2001-2020 Challenging Technologies, LLC.
All digital photo copyrights belong to the photographers and may not be used without permission.
Proudly hosted by Sargasso Networks. Current Server Time: 11/28/2020 06:09:09 PM EST.