DPChallenge: A Digital Photography Contest You are not logged in. (log in or register
 

DPChallenge Forums >> Hardware and Software >> Infrared problems and the 10d
Pages:  
Showing posts 1 - 22 of 22, (reverse)
AuthorThread
06/06/2004 08:45:15 AM · #1
Any one have a fix for the problem with taking IR shots with a 10D?

I get the dreaded "white" spot in the centre, I've heard this is a known issue and wonder if any one has found a way around it.

Used every conceivable combination of settings and a circular polarizer. Is it an issue with the sensor?

Thanks
06/06/2004 08:58:43 AM · #2
I don't know about the 10D, but I tried IR with my Minolta Dimage7i and I got the same thing. Someone told me there is no way around that so the camera is not suitable for IR photgraphy, which is real shame because I really like it and I spent all that money on a filter I will never use.

June

PS. I wonder if I would have the same problem with the Rebel. I would really like to try IR.
06/06/2004 09:58:00 AM · #3
there's an IR filter on the rebel that blocks a lot of the IR light.

If you're really bold, I know some people have taken apart their camera and removed the IR filter so that they can take the shots. I don't think I'd recommend that though.
06/06/2004 10:20:44 AM · #4
Originally posted by JC_Homola:

Any one have a fix for the problem with taking IR shots with a 10D?

I get the dreaded "white" spot in the centre, I've heard this is a known issue and wonder if any one has found a way around it.

Used every conceivable combination of settings and a circular polarizer. Is it an issue with the sensor?

Thanks


I assume you used an IR filter and a polariser filter ?

Why do you use the circular polariser ? If your exposure settings bring the exposure within acceptable limits without it, I would only use the IR filter and nothing else.

Is it normal vignetting that you are seeing or something else ?
06/06/2004 10:33:10 AM · #5
FYI- There is a modified version of the Digital Rebel available with the IR filter removed specifically for Astrophotography. Of course, then it's useless for daylight photography, but there is supposedly a newer version in the works that will do both.
06/06/2004 10:43:06 AM · #6
Originally posted by willem:

Originally posted by JC_Homola:

Any one have a fix for the problem with taking IR shots with a 10D?

I get the dreaded "white" spot in the centre, I've heard this is a known issue and wonder if any one has found a way around it.

Used every conceivable combination of settings and a circular polarizer. Is it an issue with the sensor?

Thanks


I assume you used an IR filter and a polariser filter ?

Why do you use the circular polariser ? If your exposure settings bring the exposure within acceptable limits without it, I would only use the IR filter and nothing else.

Is it normal vignetting that you are seeing or something else ?


Yes a Hoya R72, I was using the polarizer in hopes of elminating the bright area, no this is not vignetting. I have heard it is a problem with the camera.. was hoping someone had figured out how to get around it.
It takes great IR,,, every thing in the frame around the bright area is crisp and perfect, which is driving me nuts!!!

I've written to Canon, we'll see what they say.
06/06/2004 10:56:00 AM · #7
Originally posted by JC_Homola:

Any one have a fix for the problem with taking IR shots with a 10D?

I get the dreaded "white" spot in the centre, I've heard this is a known issue and wonder if any one has found a way around it.

Used every conceivable combination of settings and a circular polarizer. Is it an issue with the sensor?

Thanks


Can you post a sample?
06/06/2004 10:58:37 AM · #8
Also you have to cover the eyepiece to prevent light coming in!

Did the AF works through Hoya72,seems too dark for me ?
06/06/2004 11:03:13 AM · #9
I'll have to go shoot one,,, I've dumped all the ones I had...
06/06/2004 11:21:52 AM · #10
' . substr('//images.dpchallenge.com/images_portfolio/9411/thumb/81699.jpg', strrpos('//images.dpchallenge.com/images_portfolio/9411/thumb/81699.jpg', '/') + 1) . '' . substr('//images.dpchallenge.com/images_portfolio/9411/thumb/81700.jpg', strrpos('//images.dpchallenge.com/images_portfolio/9411/thumb/81700.jpg', '/') + 1) . '' . substr('//images.dpchallenge.com/images_portfolio/9411/thumb/81701.jpg', strrpos('//images.dpchallenge.com/images_portfolio/9411/thumb/81701.jpg', '/') + 1) . '' . substr('//images.dpchallenge.com/images_portfolio/9411/thumb/81702.jpg', strrpos('//images.dpchallenge.com/images_portfolio/9411/thumb/81702.jpg', '/') + 1) . ' These are quick snaps out in my back yard.. not done for subject just to illustrate the problem,, all shot at f/11, 15 seconds, 100 iso, 50 mm....

Nothing has been done to them, converted from RAW to jpg and resized is all. As you can see each has a bright white area in the middle,, no matter what the subject some times it's worse as in the case of the plants that had more direct light on them,, I've tried stopping down to the shortest possible exposure and it's still there.

It has to be something inherent in the 10D... grrrrrrrrrrrrr
06/06/2004 11:39:06 AM · #11
Pitsaman's suggestion seems to be a good one... try covering the eyepiece to prevent light from leaking in; see if that helps.

-Terry
06/06/2004 12:08:02 PM · #12
Good thought,, alas it did not help..
I've always been using the Manual focus..' . substr('//images.dpchallenge.com/images_portfolio/9411/thumb/81713.jpg', strrpos('//images.dpchallenge.com/images_portfolio/9411/thumb/81713.jpg', '/') + 1) . '

Message edited by author 2004-06-06 12:10:30.
06/06/2004 12:55:30 PM · #13
I think the white spot is a product of the lens rather than the camera. I've just nipped out and fired off a quick shot with the 50/1.8 + R72 and although there's a cloud in the middle of the frame (d'oh!), there's no sign of any white spot.
06/06/2004 01:03:16 PM · #14
it is the eyepiece letting light in...
06/06/2004 01:07:38 PM · #15
I've read that some lenses create a lens flare in the middle of the frame when combined with the R72. I hear that the 50mm 1.8 is very good for IR.

What lens where you using?
06/06/2004 01:11:31 PM · #16
Originally posted by pitsaman:

it is the eyepiece letting light in...

My eyepiece was uncovered ... no white spot.
06/06/2004 01:23:04 PM · #17
Originally posted by bod:

I think the white spot is a product of the lens rather than the camera. I've just nipped out and fired off a quick shot with the 50/1.8 + R72 and although there's a cloud in the middle of the frame (d'oh!), there's no sign of any white spot.


ahh, I'm using the 50mm 1.4 so that may be it.. hmmm,, I don't have another lens at the moment,, so won't be able to try it out. Thanks,, at least I know there is hope!
06/06/2004 01:32:29 PM · #18
While the eyepiece could become a source of unwanted light, I don't think that's JC's problem. I think bod has hit on the correct variable, the lens. I think that what's happening is that light is being reflected back off the IR filter to the lens, then being re-reflected and focussed in the center of the sensor.
Different lens designs could act differently in this respect, so it would not be unexpected if the severity of the effect differs greatly from lens to lens. Only a hypothesis, since I don't have an R72 to try it and verify.
06/06/2004 01:39:50 PM · #19
think Kirbic is right , i have had this white spot on one lens but not another using the R72 filter...
06/06/2004 02:07:28 PM · #20
It makes perfect sense that it could be the lens. After all the lens is designed for the visible spectrum, not for IR. On my Sony I can clearly see that the lens breaks IR light in a different way than the visible light. Infinity is no longer infinity when focussing. When I want to focus on infinity with IR I have to focus on approx. 90 m.

So there might be other side effects from breaking the IR light. Maybe an internal reflection because it goes just beyond a breaking index of a lens element.
06/06/2004 05:18:44 PM · #21
The IR filter that blocks out the IR is much stronger on more recent digital cameras than earlier models.
You can remove it, but you go that route at your own peril.

If you still have it, your G2 should do well with IR.

06/06/2004 05:27:04 PM · #22
thanks guys,, yes my G3 was great for IR with this filter.. I guess I just have to be patient and wait until I can afford another lens and filter... hmmm that might be awhile!!! appreciate the input.
Pages:  
Current Server Time: 07/19/2019 12:26:32 AM

Please log in or register to post to the forums.


Home - Challenges - Community - League - Photos - Cameras - Lenses - Learn - Prints! - Help - Terms of Use - Privacy - Top ^
DPChallenge, and website content and design, Copyright © 2001-2019 Challenging Technologies, LLC.
All digital photo copyrights belong to the photographers and may not be used without permission.
Proudly hosted by Sargasso Networks. Current Server Time: 07/19/2019 12:26:32 AM EDT.