DPChallenge: A Digital Photography Contest You are not logged in. (log in or register
 

DPChallenge Forums >> Hardware and Software >> Focus on 40D
Pages:  
Showing posts 1 - 6 of 6, (reverse)
AuthorThread
06/27/2008 01:47:19 PM · #1
I'm having problems with the bottom right focus point on my 40D. I've tried several of my lenses but they are all the same. All of the other focus points work OK, when I press the button half way I get the beep to confirm focus within a fraction of a second. But with the bottom right focus point 9 times out of 10 gives up trying to focus after 4 or 5 seconds, and no beep.

I'm guessing that I will need to send the camera in to Canon for repair, and that it's not a firmware issue? Has any one else experienced similar problems with the 40D?

06/27/2008 01:54:58 PM · #2
I just got my 40D last week and am having the same problem. I was just checking on some of the other message boards for any other users having this problem.
06/27/2008 02:11:48 PM · #3
I just tried mine- all points focus without a problem. Sounds like a repair.
06/27/2008 02:50:53 PM · #4
Can't find any references to the issue I have on the web, so it looks like I'll have to blow the dust off my 20D for a while :(
06/28/2008 08:00:05 AM · #5
Have you tried blowing the dust out of your 40D? This would be the first stop in trouble shooting this one - dust sitting on the spot will stop the focus sensor from working. Blow it out, clean it up, clean the sensor if you do that yourself. I'm not sure exactly where the focus sensors are, but make sure the mirror and the viewfinder window areas are clean of dust, and from memory, I think there's some stuff on the bottom of the cavity, but that might just be the focus lights.

Message edited by author 2008-06-28 08:00:53.
06/29/2008 07:14:24 AM · #6
As suggested by ' . substr('//www.dpchallenge.com/images/user_icon/21.gif', strrpos('//www.dpchallenge.com/images/user_icon/21.gif', '/') + 1) . ' Surfdabbler perhaps it was dust....?

Went to the zoo for the day yesterday, and knowing I had problems with the bottom right focus point I didn't bother using it.
This morning I was just getting it ready to package up to take to the store where I bought it from; I decided to give it a test and found the bottom right fp works fine now, tested it around 100 times and every time it hit focus without any hunting or any failed attempts.

I know its easy to get dust on the sensor but haven't had anywhere as big a problem with dust on the 40D as I did with the 20D. Can anyone tell me where the focus sensors are and where to aim my dust blower? Are the holes in the black plastic piece at the bottom just the LEDs or are they the sensors?

Pages:  
Current Server Time: 01/23/2020 06:46:54 AM

Please log in or register to post to the forums.


Home - Challenges - Community - League - Photos - Cameras - Lenses - Learn - Prints! - Help - Terms of Use - Privacy - Top ^
DPChallenge, and website content and design, Copyright © 2001-2020 Challenging Technologies, LLC.
All digital photo copyrights belong to the photographers and may not be used without permission.
Proudly hosted by Sargasso Networks. Current Server Time: 01/23/2020 06:46:54 AM EST.