DPChallenge: A Digital Photography Contest You are not logged in. (log in or register
 

DPChallenge Forums >> Tips, Tricks, and Q&A >> Flashing "F E E"
Pages:  
Showing posts 1 - 6 of 6, (reverse)
AuthorThread
01/14/2008 07:17:30 PM · #1
Our Nikon D100 for work is Flasing "F E E" and won't take any pics...anyone know how to fix this?
01/14/2008 07:21:45 PM · #2
Originally posted by Nowaytotell:

Our Nikon D100 for work is Flasing "F E E" and won't take any pics...anyone know how to fix this?

Set the lens on its smallest aperture (e.g. f/22).
01/14/2008 07:21:54 PM · #3
what lens are you using? Make sure that it is set to the smallest aperture (i.e. 22 or 32...should be in orange). Then you should be good.

Message edited by author 2008-01-14 19:23:33.
01/14/2008 07:22:40 PM · #4
//www.digitaldingus.com/d100lounge/d100faqindex.php

Message edited by author 2008-01-14 19:22:48.
01/14/2008 07:26:39 PM · #5
set the camera to manual exposure + try then ...
01/14/2008 07:32:06 PM · #6
thanks everyone!!!!! The aperature thing was it..i feel dumb but thanks!
Pages:  
Current Server Time: 12/12/2019 10:43:40 PM

Please log in or register to post to the forums.


Home - Challenges - Community - League - Photos - Cameras - Lenses - Learn - Prints! - Help - Terms of Use - Privacy - Top ^
DPChallenge, and website content and design, Copyright © 2001-2019 Challenging Technologies, LLC.
All digital photo copyrights belong to the photographers and may not be used without permission.
Proudly hosted by Sargasso Networks. Current Server Time: 12/12/2019 10:43:40 PM EST.