DPChallenge: A Digital Photography Contest You are not logged in. (log in or register
 

DPChallenge Forums >> Hardware and Software >> Recommend a storage solution...
Pages:  
Showing posts 51 - 63 of 63, (reverse)
AuthorThread
09/28/2007 02:53:28 PM · #51
what kind of hard drives are you using that fail so often?

I use seagate SATA drives (with esata/usb 2.0 enclosures)and have never had one fail on me...
09/28/2007 03:17:43 PM · #52
Originally posted by sh0rty:


If money is no object...


I REALLY meant that part...FusionIO's "target retail price" is $30/gb...that is $19,200 for the 620Gb device!!!

//www.fusionio.com/faq.html

I guess 1000x the performance for 100x the price (compared to similar sized SATA disk drive) is a relative bargain! ;-)

sh0rty :P

Message edited by author 2007-09-28 15:20:32.
09/28/2007 03:17:54 PM · #53
Originally posted by option:

what kind of hard drives are you using that fail so often?

I use seagate SATA drives (with esata/usb 2.0 enclosures)and have never had one fail on me...


Sorry. The latest was a Seagate in a USB 2.0 enclosure. :-)

No manufacturer is immune....
09/28/2007 03:55:35 PM · #54
I just re-read the original post...you say 3 drives fail in 6 months!! Where they all in the same USB enclosure? If so, I'd throw out that enclosure, there is probably something wrong with it (ie. bad power supply causing spikes), as it is not normal for 3 drives to fail that fast in even the worst conditions. :-(

sh0rty :P

Message edited by author 2007-09-28 16:03:38.
09/28/2007 04:28:07 PM · #55
Originally posted by dwterry:

Originally posted by nikolaos:

Originally posted by routerguy666:

Firewire is 800Mb/s, gig-e is 1000Mb/s.

Ethernet has a lot of overhead. You will never see 1000Mbit/s data transmission... in fact the most you can get with a very good router, proper network cards (pure hardware) and cables is halt of that (mem-to-mem copy). From there start subtracting... IP headers, protocol overhead, message size and a lot of I/O. Divided by 8 (bits) you have about 25-40 MByte/s max. Firewire and USB don't have this overhead... so you get about the same as 400Mbit/s USB :)


Wow... good info! I'm amazed this kind of info isn't more common knowledge (maybe I just don't run in the right circles?).


It's not common knowledge because it's wrong and reflects an understanding of ethernet technology circa 1994 when you were at the mercy of your collision inducing hub.

09/28/2007 06:19:49 PM · #56
Originally posted by sh0rty:

I just re-read the original post...you say 3 drives fail in 6 months!! Where they all in the same USB enclosure? If so, I'd throw out that enclosure, there is probably something wrong with it (ie. bad power supply causing spikes), as it is not normal for 3 drives to fail that fast in even the worst conditions. :-(

sh0rty :P


No... nothing that simple to diagnose. One was an internal drive, and the other two were in enclosures (different brand enclosures, and, if I remember right, different brand drives, but definitely different models and sizes).
09/29/2007 04:17:09 AM · #57
Originally posted by routerguy666:

Originally posted by dwterry:

Originally posted by nikolaos:

Originally posted by routerguy666:

Firewire is 800Mb/s, gig-e is 1000Mb/s.

Ethernet has a lot of overhead. You will never see 1000Mbit/s data transmission... in fact the most you can get with a very good router, proper network cards (pure hardware) and cables is halt of that (mem-to-mem copy). From there start subtracting... IP headers, protocol overhead, message size and a lot of I/O. Divided by 8 (bits) you have about 25-40 MByte/s max. Firewire and USB don't have this overhead... so you get about the same as 400Mbit/s USB :)


Wow... good info! I'm amazed this kind of info isn't more common knowledge (maybe I just don't run in the right circles?).


It's not common knowledge because it's wrong and reflects an understanding of ethernet technology circa 1994 when you were at the mercy of your collision inducing hub.


Hmm... I've been a little behind in technology? I was referring to TCP/IP, protocol and ethernet overhead not collisions. I'd like to see a 1000mb/s _data_ transfer from a GE.

With 1000BASE-T (copper cables) the max you can get _is_ 400mbit/s without protocol overhead. I _have_ tested this.

Now, if you get 1000BASE-SX (fiber) which costs 500-700$ a card and a few thousand dollars Fiber Switch you may get close to the theoretical limit, but I haven't tested that.

There are a lot of technical reasons why a 1000mb/s connection transfers data at 10MByte/s but it still is a 1000mb/s connection for the marketing department.

Bottom line is that if a GE transfers at 10MB/s I'll live with it... at 20MB/s I'll be happy.. and over it I'll be broke.

-N.
10/06/2007 07:45:24 PM · #58
I know old thread but there was no point in making a new one.

After some further thinking about it, and reading up on things again, I think you should have gone with one of the newer eSAAT drives intstead.

The DriveStation Quattro HD for example.

Not sure that really helps at this point :/

Or, you could get out the Big Guns

Message edited by author 2007-10-06 19:48:21.
11/23/2007 01:48:32 PM · #59
Originally posted by nikolaos:


With 1000BASE-T (copper cables) the max you can get _is_ 400mbit/s without protocol overhead. I _have_ tested this.


When I read this review, it reminded me of this old thread:
//www.smallnetbuilder.com/content/view/30195/51/1/1/

SmallNetBuilder.com did a review of cheep (~$100) gigabit switches that are capable of "jumbo frames", and found that many where capable of near line-speed performance (with 2 computers attached)...averaging over 700mbps! (>500mbps even without "jumbo frames")

With performance capabilities like this on cheep gigabit networking equipment, I don't think the network is the slow point for the original poster. I maintain it is the performance of the NAS box.

My recomendation remains; work with files localy, backup and archive on the NAS device.

sh0rty :P
11/23/2007 02:48:16 PM · #60
Originally posted by sh0rty:

My recomendation remains; work with files localy, backup and archive on the NAS device.


FWIW, that's *exactly* what I am doing. Shoots that are actively being worked on are stored on the internal drive, but frequently copied/mirrored out to the NAS. Later, I'll do individual edits directly on the NAS and find the performance to be acceptable there. So it's only the "bulk" operations that I'm doing on the internal drive.
11/23/2007 02:59:23 PM · #61
Originally posted by dwterry:

FWIW, that's *exactly* what I am doing. Shoots that are actively being worked on are stored on the internal drive, but frequently copied/mirrored out to the NAS. Later, I'll do individual edits directly on the NAS and find the performance to be acceptable there. So it's only the "bulk" operations that I'm doing on the internal drive.


Could you walt thru the steps you take to move the file to the NAS when they are not been worked on? I know you said you kick out the sidecar filoes, so do you just copy both to the NAS box? Do you bother have it update the LR catalogue so it nows where they are now?

I am running from the LR-DB alone as the performance with sidecar files was just pathetic (and that convert from RSP was never really a good option - too little, too late, so never needed to play with the sidecars in LR).

Message edited by author 2007-11-23 15:00:28.
11/23/2007 03:18:57 PM · #62
Originally posted by robs:

Could you walt thru the steps you take to move the file to the NAS when they are not been worked on? I know you said you kick out the sidecar filoes, so do you just copy both to the NAS box? Do you bother have it update the LR catalogue so it nows where they are now?

I am running from the LR-DB alone as the performance with sidecar files was just pathetic (and that convert from RSP was never really a good option - too little, too late, so never needed to play with the sidecars in LR).


I delete the LR database fairly frequently ... I haven't had LR 1.3 long enough to know if the performance has changed. But deleting the database was the only way to keep the performance up to acceptable speeds.

And the main reason I use the sidecar files is because it allows all of my settings for each file to be saved "together" with the raw files, no matter where I store the raw files. (ultimately, everything gets moved off to an external drive and turned off)

I use Super Flexible File Synchronizer to move my files for me. It helps guarantee that any changes I make on the internal drive get mirrored out to the NAS.

So... for example, this is how I handle a wedding:

1) Copy all files to the wedding folder for the couple (on the internal drive)

2) Use ACDSee to view the files in modified date order. Then, while sorted thusly, I rename the files starting at IMG_0001. Note that I synchronize the clocks on my cameras. This way I can keep multiple cameras running and later bring the images together in sequence simply by renumbering them.

3) This is now the first point at which I synchronize the internal drive to the NAS.

4) Then I import the files into Lightroom and have it generate the sidecar and preview files at the same time. This could take a little while. I'll find something else to do while it's busy.

Note that it's applying a "preset" as it's importing. Many of my images are just about the way I like them right at this point, with only minor adjustments necessary.

5) Now I begin using LR to sort through the keepers and apply adjustments (wb, exposure, cropping).

6) When done, I export the files to jpegs. And synchronize again. This time it synchronizes any sidecars that have changed as well as the newly generated jpegs.

7) And finally, I begin uploading the jpegs to smugmug so that I have an external backup.

As far as LR's catalog goes .. I simply don't use it. All of my settings, including ratings, color labels, adjustments, etc, are stored in the sidecars, so I have no qualms about deleting the library.


11/25/2007 01:54:29 AM · #63
Hey thanx David..... Might have to have another look at sidecars :-/ btw.... I noticed some speed improvements in 1.3 but it might just be something else on the machine and it was minor.
Pages:  
Current Server Time: 11/30/2020 07:35:14 PM

Please log in or register to post to the forums.


Home - Challenges - Community - League - Photos - Cameras - Lenses - Learn - Prints! - Help - Terms of Use - Privacy - Top ^
DPChallenge, and website content and design, Copyright © 2001-2020 Challenging Technologies, LLC.
All digital photo copyrights belong to the photographers and may not be used without permission.
Proudly hosted by Sargasso Networks. Current Server Time: 11/30/2020 07:35:14 PM EST.