DPChallenge: A Digital Photography Contest You are not logged in. (log in or register
 

DPChallenge Forums >> Hardware and Software >> LCD monitor woes
Pages:  
Showing posts 1 - 25 of 28, (reverse)
AuthorThread
10/17/2006 08:45:35 AM · #1
I finally bit the bullet and purchased a new PC, complete with 17" Acer LCD monitor. Problem is, when viewing text (such as that I'm typing now) the characters look far more blocky and pixealated than when I use either my old CRT or my notebook LCD. On both of those monitors the characters appear as nice distinct, dark lines that are easy on the eye. This new monitor is killing my eyes. I've done everything I can think of in terms of screen resolution, monitor settings etc and to no avail. The store I purchased the monitor from gave me the usual "I can't what problem you're referring to" line. Is this just par for the course with this sort of monitor????
10/17/2006 08:47:50 AM · #2
do you know what your contrast ratio is?
10/17/2006 08:53:19 AM · #3
Originally posted by cookbrenda:

do you know what your contrast ratio is?

um, nope. i really don't think it's a brightness/contrast issue tho. it's simply the appearance of characters. for example, the diagonal lines in an 'X' are indistinct as they appear as a series of short vertical lines/dots joined together. sort of like . .
. .
..
. .
. .
if you know what i mean?

sorry, my example with the dots didn't really work...

Message edited by author 2006-10-17 08:53:57.
10/17/2006 09:06:01 AM · #4
what model of monitor do you have?



Message edited by author 2006-10-17 09:20:23.
10/17/2006 09:06:47 AM · #5
I think what you are referring to is the text being pixelated? As when you zoom a low res photo too far and it becomes blotchy? What resolution is your screen set too? maybe you need to move the resolution to get it better? I'd try this first.

MattO
10/17/2006 09:12:38 AM · #6
Yes, it sounds as if the computer's display settings don't match the monitor's actual resolution. LCDs are really only good at their native resolution.

So find out what the resolution of your LCD is; for example, 1280x1024, and make sure Windows is set to that resolution
10/17/2006 09:18:07 AM · #7
Originally posted by xantangummi:

what model is the monitor?


AL1716
10/17/2006 09:20:33 AM · #8
Originally posted by MattO:

I think what you are referring to is the text being pixelated? As when you zoom a low res photo too far and it becomes blotchy? What resolution is your screen set too? maybe you need to move the resolution to get it better? I'd try this first.

MattO


Thanks MattO/Neil. Yep, pixelated. Resolution of monitor and PC are both at 1280 x 1024.
10/17/2006 09:21:43 AM · #9
It appears that the native resolution of that display is 1280x1024. You should make sure that Windows is set to that display resolution.
10/17/2006 09:21:44 AM · #10
is your resolution set to 1280 x 1024 @ 75 Hz?
10/17/2006 09:23:31 AM · #11
does all text appear blocky, or just small text?
10/17/2006 09:24:38 AM · #12
Originally posted by xantangummi:

is your resolution set to 1280 x 1024 @ 75 Hz?


Yes.
10/17/2006 09:25:25 AM · #13
Originally posted by xantangummi:

does all text appear blocky, or just small text?


All to some extent, but smaller seems worse.
10/17/2006 09:27:01 AM · #14
right click your desktop select properties then appearence. select effects button, then on next menu 2nd line down it says use following method to smooth screen fonts. set that to clear type. This may help you a little.
10/17/2006 09:28:12 AM · #15
Display Properties > Appearence > Advanced

Make sure Cleartype is selected.

Harry

EDIT: Got beaten to it!

Message edited by author 2006-10-17 09:28:45.
10/17/2006 09:29:25 AM · #16
Originally posted by Bugzeye:

right click your desktop select properties then appearence. select effects button, then on next menu 2nd line down it says use following method to smooth screen fonts. set that to clear type. This may help you a little.


there is no 'appearance' selection within 'properties' as far as i can see.
10/17/2006 09:30:37 AM · #17
try this open up your display properties go to "apearance" click "effects" and choose "clearType" from the second drop down menu
10/17/2006 09:31:04 AM · #18
are you using windows xp? if so there should be.
10/17/2006 09:31:19 AM · #19
Originally posted by Qiki:

Originally posted by Bugzeye:

right click your desktop select properties then appearence. select effects button, then on next menu 2nd line down it says use following method to smooth screen fonts. set that to clear type. This may help you a little.


there is no 'appearance' selection within 'properties' as far as i can see.


ok, sorry. found it. done that. no difference at all i'm afraid.
10/17/2006 09:31:49 AM · #20
Originally posted by Qiki:

Originally posted by Bugzeye:

right click your desktop select properties then appearence. select effects button, then on next menu 2nd line down it says use following method to smooth screen fonts. set that to clear type. This may help you a little.


there is no 'appearance' selection within 'properties' as far as i can see.


apeance thats the page were you can make your own desktop theme
10/17/2006 09:33:11 AM · #21
Sorry I couldn't help you.
10/17/2006 09:33:14 AM · #22
Originally posted by Qiki:

Originally posted by Qiki:

Originally posted by Bugzeye:

right click your desktop select properties then appearence. select effects button, then on next menu 2nd line down it says use following method to smooth screen fonts. set that to clear type. This may help you a little.


there is no 'appearance' selection within 'properties' as far as i can see.


ok, sorry. found it. done that. no difference at all i'm afraid.


have you clicked ok on both the effects page and the properties page?

Message edited by author 2006-10-17 09:33:46.
10/17/2006 09:33:50 AM · #23
Originally posted by Qiki:

Originally posted by Qiki:

Originally posted by Bugzeye:

right click your desktop select properties then appearence. select effects button, then on next menu 2nd line down it says use following method to smooth screen fonts. set that to clear type. This may help you a little.


there is no 'appearance' selection within 'properties' as far as i can see.


ok, sorry. found it. done that. no difference at all i'm afraid.


wait a sec. took a while to have any effect, but now it has. that's made quite a difference. the text looks a little OOF now, but there is a focus option in the monitor set up menu, so i'll go play with that.
10/17/2006 09:35:54 AM · #24
also a new lcd monitor should be quite a bit sharper then an older crt monitor
10/17/2006 09:38:40 AM · #25
Hey, that's not 100%, but it's a big improvement. My eyes are screwed from looking at the monitor in it's previous state for the past hour, so it'll probably look better again tomorrow.

Thankyou VERY much to all who helped out. You guys are great!

Cheers,

Adrian
('Qiki')
Pages:  
Current Server Time: 09/27/2021 12:30:26 PM

Please log in or register to post to the forums.


Home - Challenges - Community - League - Photos - Cameras - Lenses - Learn - Prints! - Help - Terms of Use - Privacy - Top ^
DPChallenge, and website content and design, Copyright © 2001-2021 Challenging Technologies, LLC.
All digital photo copyrights belong to the photographers and may not be used without permission.
Proudly hosted by Sargasso Networks. Current Server Time: 09/27/2021 12:30:26 PM EDT.