DPChallenge: A Digital Photography Contest You are not logged in. (log in or register
 

DPChallenge Forums >> Hardware and Software >> Heal -> Sharpen or Sharpen -> Heal
Pages:  
Showing posts 1 - 7 of 7, (reverse)
AuthorThread
04/11/2006 11:00:22 AM · #1
Maybe this is 6 of one way / half a dozen the other.

Since starting really Photoshoping I have followed the single stage sharpening (no RAW convert sharpening) and ensuring that the last thing I do is sharpen.

But lately, I've noticed some portraits where I had to heal out some items, pores, stray hairs, or anything else that may be a signifigant size, that sharpening has shown some wierdness around the areas I healed.

When I heal I use a brush that is slightly larger than the path I have to follow, so I think I'm using the right brushes. (I.e. for a wrinkle, I'll heal with a brush that is slightly larger than the wrinkle is wide).

So I am wondering if I should change horses here and put sharpening right before I heal.

What do you all think?

-Rick

BTW - I use USM 95% with the other 5% being Smart Sharpen

Message edited by author 2006-04-11 11:03:15.
04/11/2006 11:12:26 AM · #2
Hi - First of the smallest brush should work better, it does for me but I use a Wacom Tablet that lets me use a small brush easier.

As far as USM most people including myself use the following.
1. 18-40-0 > Edit Fade > leave at 100% > apply Darken
2. 150-0.3-0 > Edit Fade > leave at 100% > apply Darken
Stop here depending on the lens. If I'm NOT using a USM lens then I go to step three.
3. 150-0.3-0 > Edit Fade > drop to 50% > apply Darken
If the photograph is going to be in a basic editing you cannot do Darken.
4. After resizing for web I apply another round at 150-0.3-0

Hope that helps.
SDW

Message edited by author 2006-04-11 11:14:13.
04/11/2006 11:35:10 AM · #3
The suggestion for applying amount=150, radius=0.3, threshold=0 twice is a modification of Canon's recommendation to use a single pass of 300,0.3,0. I did find this to be generally a good approach with the 10D (but see comments below), and it should work similarly with the 20D.
The one area where I disagree with Canon is the zero threshold setting. Why they recommend this, I dunno. It raises noise, since it sharpens all edges. Setting the threshold to 2 or 3 (for 100 or 200 ISO images) avoids this, while still acting properly on higher contrast edges. Raise the threshold a bit more on high-ISO images. When applying two passes of sharpening, try one pass in "darken" blend mode and the other in "lighten."
FWIW, each camera model is a bit different. 5D images, for instance, do not do well with 150,3,3. A single pass of USM at 500,0.2,3 does the trick though.
With respect to sharpening the edges of your helaing brush strokes, if this is happening, you should work on technique to reduce/eliminate the edges. Use a soft brush, work on feathering in your modifications and matching them carefully, and this problem should disappear. Using a non-zero threshold value will also help to avoid sharpening on low-contrast edges.
04/11/2006 11:43:29 AM · #4
I do Heal, Sharpen, Heal the crap that showed up, Sharpen final.
04/11/2006 11:53:25 AM · #5
I've never noticed a problem with sharpening artifacts from the healing brush. I must be blessed? I'm very careful with my healing, though, and often do it in two stages, first with a hard brush at small diameter (relative to the area being healed) and then with a soft brush at a larger diameter.

Robt.
04/11/2006 01:05:06 PM · #6
The only healing weirdness I occasionally see is when I'm using it on a multi-layer file and I have 'use all layers' selected for the healing source.

Are you using a soft edged or hard edged brush for healing ? I tend to vary the brush hardness as well as size, depending on the type of features (i.e., the contrast level between features) I'm working on.
04/12/2006 11:42:14 AM · #7
Thanks to everyone who replied. I don't know what my issue was, but I didn't see it last night. I am leaning towards the possibility that I created a blank layer to heal on above the 'real' layer then I went to the 'real' layer / copy of 'real' layer and then sharpened that.

Thanks to those who posted recommended USM parameters. They really help - I am not known for ability to identify 'problems' in an image where I get tunnel vision. These settings have helped alot.

-Rick
Pages:  
Current Server Time: 01/17/2021 11:07:34 PM

Please log in or register to post to the forums.


Home - Challenges - Community - League - Photos - Cameras - Lenses - Learn - Prints! - Help - Terms of Use - Privacy - Top ^
DPChallenge, and website content and design, Copyright © 2001-2021 Challenging Technologies, LLC.
All digital photo copyrights belong to the photographers and may not be used without permission.
Proudly hosted by Sargasso Networks. Current Server Time: 01/17/2021 11:07:34 PM EST.