DPChallenge: A Digital Photography Contest You are not logged in. (log in or register
 

DPChallenge Forums >> Hardware and Software >> Disaster
Pages:  
Showing posts 1 - 16 of 16, (reverse)
AuthorThread
02/10/2005 04:22:31 PM · #1
My Rebel was working fine last night.
But this afternoon I keep getting the "err 02" message showing up.
According to the manual I should format the card.
But I can't get to the menu to do that.
I have five different cards and they all show the same message.
But, the cards work fine in my Powershot.
I even formatted them in the Powershot, but to no avail.
Oh and to make it worse, I was then going to do my self portrait and tomorrow I'm off to the mountains of North Carolina for a long weekend!
Great.
Any ideas?
Thanks.
02/10/2005 04:25:30 PM · #2
try to format them on your cmputer through the card reader.
02/10/2005 04:26:03 PM · #3
tried that and still the same.
Thanks though.
02/10/2005 04:26:47 PM · #4
Can this thread help?
//www.dpchallenge.com/forum.php?action=read&FORUM_THREAD_ID=96215

-Serge
02/10/2005 04:28:25 PM · #5
Not sure it is relevent, but I sometimes get an odd error in my Nikon that calles for formating my Cf card aswell. And, same as you, this doesn't work. What does work is taking the battery out, put it back in and turn the camera on and the error is usually corrected.
02/10/2005 04:29:59 PM · #6
no!
I searched and found that thread earlier.
Tried them all.
Even cleaning and blowing with the air.
Thanks though.
02/10/2005 04:40:13 PM · #7
It does seem like a camera problem. Assuming it worked until recently, could you take a peek inside a CF slot and check if any of the pins are bent? (I looked into my d60 and I can see the pins clearly.) This would not solve your problem though, just help you better diagnose it.
Good luck!
02/10/2005 04:42:28 PM · #8
pins are all fine.
the cards have no problem going in or the door shutting.
thanks though.
02/10/2005 04:50:49 PM · #9
I know yours says err 02, but when I was looking for a new camera, I checked out some websites and searches, and I found a few where people had problems with the same camera as yours, but there's said err 99, but it may be similar to yours...and it was due to the lens...in this case it was the sigma 70-300 APO lens, and when they cantacted canon, they told them to contact the make of the lens.
But if you have used the lens before I am not much help....hope you sort it soon.

debbie

02/10/2005 05:17:13 PM · #10
I switched both my Canon lenses around and the same thing happened.
But I just came back to it after ten minutes or so and now when I turn it on, I just get the red light constatntly glowing.
It doesn't look good, does it?
02/10/2005 05:30:13 PM · #11
I read posts in several forums that peeps had the same problem as you. Some turned the camera off, removed battery and CF card, waited 15 minutes or so, then turned on, and put new CF in and it was fine. Some put the old CF in and formatted it in camera and it was fine.

Several followed all of Canon's recommendations, but the camera kept giving error02 with ANY CF card, and the camera was found to be defective. (In one case, the camera was new.)

No one seemed to have any recommendations that consistently worked for everyone. Sorry.
02/10/2005 05:35:56 PM · #12
I had a similar problem with my 10D. I tried all the suggestions listed in the other posts (which I found on the Internet). None of them worked though. Ended up having to send my camera to Canon to fix it. It was fairly quick (I think under 2 weeks), and I've had no problems since (knock wood).

Good luck!
02/10/2005 05:42:53 PM · #13
I'm coming more and more to the conclusion that the camera is defective.
But, I do think that I may have actually got an extended warranty plan when I bought it.
Something I never normally do.
Of course now I have to find the paper work!!!!

Thanks again everyone for trying to help a fellow Rebel out.
02/10/2005 05:47:55 PM · #14
I have had 2 strange problems in the last month with my 300d. I was out Shooting and turned my camera on - there was some weird message flashing on the lcd but I could not make it out, thinking about it it may have been err 02 but I cant be 100 percent certain. Anyway I turned the camera off, waited about a minute and turned the camera back on. No error message but the shutter refused to operate, no focus, nothing. Turned off and back on, same result. Turned camera off and changed lens but still nothing worked. I could still access my card so I reset all the camera settings, switched off and took out the battery. Put battery back in, turned on and it worked now and again. At this point the battery display was reading about half full. Changed the battery and when I switched on I had to input the date/time etc. The camera then performed ok for the rest of the day. It happened to me once more in that the shutter would not operate again. Turning it off and taking the battery and card out and putting them back in and it worked ok.

OK I have taken nearly 15,000 photos since November 2003 and I thought this might be just the wear on the shutter. Its been fine for a few weeks now, no repeat. I only use single shot now instead of multi.

A short while before this problem I had loaded the 300D hack. I dont know if this was the cause of the problem.

Message edited by author 2005-02-10 18:15:23.
02/10/2005 05:59:40 PM · #15
I hate hearing things like this...scares me.
02/10/2005 06:19:04 PM · #16
Well it seems as though I purchased the City Protection Plan with the camera!!!!

And it says "if your product goes on the blink, you will receive a gift card in the amount of the product's purchase price as your replacement. It's that simple"

I'm taking a trip to Circuit City in a little while and see if they'll exchange there and then.
Pages:  
Current Server Time: 11/29/2020 05:44:55 AM

Please log in or register to post to the forums.


Home - Challenges - Community - League - Photos - Cameras - Lenses - Learn - Prints! - Help - Terms of Use - Privacy - Top ^
DPChallenge, and website content and design, Copyright © 2001-2020 Challenging Technologies, LLC.
All digital photo copyrights belong to the photographers and may not be used without permission.
Proudly hosted by Sargasso Networks. Current Server Time: 11/29/2020 05:44:55 AM EST.