DPChallenge: A Digital Photography Contest You are not logged in. (log in or register
 

DPChallenge Forums >> General Discussion >> anyone having speed issues when voting?
Pages:  
Showing posts 1 - 4 of 4, (reverse)
AuthorThread
01/17/2023 08:04:19 PM · #1
My internet speed test shows that I'm getting 400 megabits per second, but it still took 1.5 minutes to download one of the photos in abandoned challenge.
01/17/2023 08:23:14 PM · #2
i just voted in abandoned buildings .. i have download internet speed of 10.40 megabits per second .. which is really good for me ..
had no issues loading photos ..
thats weird whats going on for you Wendy ..
01/17/2023 08:56:21 PM · #3
Originally posted by roz:

i just voted in abandoned buildings .. i have download internet speed of 10.40 megabits per second .. which is really good for me ..
had no issues loading photos ..
thats weird whats going on for you Wendy ..


Not a problem on my iPad . Hmmm
01/17/2023 10:47:18 PM · #4
I have that happen now and then. Usually it is at my own end or in between because other sites are also loading slowly.

Message edited by author 2023-01-17 22:47:39.
Pages:  
Current Server Time: 02/07/2023 11:53:42 PM

Please log in or register to post to the forums.


Home - Challenges - Community - League - Photos - Cameras - Lenses - Learn - Prints! - Help - Terms of Use - Privacy - Top ^
DPChallenge, and website content and design, Copyright © 2001-2023 Challenging Technologies, LLC.
All digital photo copyrights belong to the photographers and may not be used without permission.
Current Server Time: 02/07/2023 11:53:42 PM EST.