DPChallenge: A Digital Photography Contest You are not logged in. (log in or register
 

DPChallenge Forums >> General Discussion >> Canon DSLRs are Vulnerable to Ransomware
Pages:  
Showing posts 1 - 5 of 5, (reverse)
AuthorThread
08/12/2019 10:17:04 PM · #1
PSA: Canon DSLRs are Vulnerable to Ransomware, Update Yours Now
08/13/2019 05:51:46 AM · #2
Originally posted by pgirish007:

PSA: Canon DSLRs are Vulnerable to Ransomware, Update Yours Now


Thanks for the Heads up.
08/13/2019 07:54:24 AM · #3
I read about it late last night but had forgotten about it. Thanks for the reminder.

I understand there is no firmware update for mirrorless yet. I hope they'll take care of that soon.
08/13/2019 06:00:35 PM · #4
I read about this also. The conditions under which it can occur do seem to be relatively specific. I think the biggest risk is for those who are using wireless transfer. I'm sure that Canon will address the risk, now that it is known.
08/13/2019 06:32:58 PM · #5
Someone seems to be happy about this ...

' . substr('//images.dpchallenge.com/images_portfolio/0-4999/1031/120/Copyrighted_Image_Reuse_Prohibited_1239857.jpg', strrpos('//images.dpchallenge.com/images_portfolio/0-4999/1031/120/Copyrighted_Image_Reuse_Prohibited_1239857.jpg', '/') + 1) . '
Pages:  
Current Server Time: 08/23/2019 03:31:58 AM

Please log in or register to post to the forums.


Home - Challenges - Community - League - Photos - Cameras - Lenses - Learn - Prints! - Help - Terms of Use - Privacy - Top ^
DPChallenge, and website content and design, Copyright © 2001-2019 Challenging Technologies, LLC.
All digital photo copyrights belong to the photographers and may not be used without permission.
Proudly hosted by Sargasso Networks. Current Server Time: 08/23/2019 03:31:58 AM EDT.