DPChallenge: A Digital Photography Contest You are not logged in. (log in or register
 

DPChallenge Forums >> Business of Photography >> WHCC and ROES problems
Pages:  
Showing posts 1 - 15 of 15, (reverse)
AuthorThread
07/25/2012 10:18:34 PM · #1
for some reason i can upload my photo order to WHCC, i keep getting send erred messages. tech support is closed for the night, any suggestions?
07/25/2012 10:20:33 PM · #2
Probably depends on the specific error. Lots of answers if you Google "roes error"
07/25/2012 10:20:55 PM · #3
i know i tried...
07/25/2012 10:22:06 PM · #4
it wasn't a particular error, just a "send erred", and then it keeps retrying, over and over...
07/25/2012 10:22:22 PM · #5
Try BayPhoto?
07/25/2012 10:24:19 PM · #6
i only have an account whcc and i wanted to get this order in to deliver this weekend. no time to try someone new.

Message edited by author 2012-07-25 22:24:29.
07/25/2012 10:35:01 PM · #7
Sounds like you may not have a choice. I only mentioned BayPhoto because they use ROES, too.
07/25/2012 10:36:45 PM · #8
i'll call them tomorrow. i was hoping someone had the same problem
07/25/2012 11:09:03 PM · #9
Originally posted by scalvert:

Probably depends on the specific error. Lots of answers if you Google "roes error"


Didn't we have one of those here once? ;)
07/25/2012 11:31:04 PM · #10
If tonight is the last night of a promotion, which I think it might be, you may be getting errors because of overburdened servers.

It's happened in the past anyway.

Make sure your java subsystem is up to date.

One thing you could try is to reboot your computer and try again from a fresh boot. It may not help, but if you've tried everything else, it couldn't hurt!

07/26/2012 08:33:07 AM · #11
I had problems loading WHCC ROES for two days several weeks back (also during a promotion). Apparently they are having problems with the new java update. I finally had to uninstall java and go back to the old version. That seemed to work for a couple of hours. After some research, I found that I had to clear out the java cache in order for the new version to work. Don't know if this is what is causing your problem, but might be worth a try.
07/26/2012 08:43:02 AM · #12
i was specifically asked to stick to java6 and not go to 7 so things wouldnt go haywire. might be late at this point, but worth a shot?
07/26/2012 09:15:12 AM · #13
i can connect and set the order up, but i get errors sending, which sucks because when i cancel the order i need to set it up all over again... a promotion ended Sunday night and new one started yesterday

I'll try rolling back java tonight, i think my pc did just update java this past weekend.

07/26/2012 04:33:04 PM · #14
just got off the phone with tech support.

its java 7 issues.

the fix is to run command prompt as administrator and enter this line:

netsh advfirewall set global StatefulFTP disable

my order is uploading now.

07/26/2012 04:34:44 PM · #15
Well, duh! I was just going to suggest, um... whatever that says.
Pages:  
Current Server Time: 12/07/2021 09:33:59 AM

Please log in or register to post to the forums.


Home - Challenges - Community - League - Photos - Cameras - Lenses - Learn - Prints! - Help - Terms of Use - Privacy - Top ^
DPChallenge, and website content and design, Copyright © 2001-2021 Challenging Technologies, LLC.
All digital photo copyrights belong to the photographers and may not be used without permission.
Proudly hosted by Sargasso Networks. Current Server Time: 12/07/2021 09:33:59 AM EST.