DPChallenge: A Digital Photography Contest You are not logged in. (log in or register
 

DPChallenge Forums >> General Discussion >> wireless network detected message
Pages:  
Showing posts 1 - 5 of 5, (reverse)
AuthorThread
07/20/2006 04:57:30 AM · #1
anyone knows how to prevent that "wireless networks detected" baloon from popping up now and then on the computer? I need my wireless radio to be ON, but I dont want windows to keep informing me each time there is a new wireless network found. 4/5 scale in annoyance. Thanks

p/s: this happens to all my different brands/model of wireless card so I'm sure the solution is something on winXP. kaos-cactus05.gif
07/20/2006 05:39:36 AM · #2
Are you using your wireless connection? if you're not using it just disable it. When you want to use it re-enable it and use it. I think that's as far as my knowledge carries me...
07/20/2006 05:52:58 AM · #3
The offical microsoft way is as follows;
To Disable The Notification Area Balloon Tips
Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.1. Click Start, click Run, type regedit, and then press ENTER.
2. Navigate to the following subkey:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced
3. Right-click the right pane, create a new DWORD value, and then name it EnableBalloonTips.
4. Double-click this new entry, and then give it a hexadecimal value of 0.
5. Quit Registry Editor. Log off Windows, and then log back on.
These steps disable all Notification Area balloon tips for this user. There is no way to disable balloon tips for specific programs only.

Reference http://support.microsoft.com/kb/307729/en-us

This disables all balloons from the clock area

Don't forget to restart computer for the changes to take effect. Worked well on my laptop wireless balloon as well as the others

Message edited by author 2006-07-20 06:32:18.
07/20/2006 05:53:05 AM · #4
Originally posted by anmldoc:

Are you using your wireless connection? if you're not using it just disable it. When you want to use it re-enable it and use it. I think that's as far as my knowledge carries me...

Yes, I need it to be ON, as I'm using it.
But time to time when it detects another network, the prompt baloon appears and it's annoying, really.
07/20/2006 05:54:11 AM · #5
Originally posted by Steveinnz:

The offical microsoft way is as follows;
To Disable The Notification Area Balloon Tips <snip>

Thanks, I'll give it a shot :)
Pages:  
Current Server Time: 09/25/2017 06:17:21 AM

Please log in or register to post to the forums.


Home - Challenges - Community - League - Photos - Cameras - Lenses - Learn - Prints! - Help - Terms of Use - Privacy - Top ^
DPChallenge, and website content and design, Copyright © 2001-2017 Challenging Technologies, LLC.
All digital photo copyrights belong to the photographers and may not be used without permission.
Proudly hosted by Sargasso Networks. Current Server Time: 09/25/2017 06:17:21 AM EDT.